Kraftstoffpumpe Honda CRF250L

Letztes Jahr hatte ja meine kleine Africa Single in USA bei hohen Temperaturen Probleme mit Leistunsgverlust. Ich hatte das soweit diagnostiziert, dass bei hohen Temperaturen die Kraftstoffpunpe offenbar nicht genug Kraftstoff fördert oder der Förderdruck zu gering ist. Ich hatte zur diesjährigen Tour die Kraftstoffpumpe ersetzt und keine Probleme mehr – trotz teils hoher Umgebungstemperaturen.  Also war meine Diagnose wohl richtig. Die defekte Kraftstoffpumpe habe ich mitgebracht und sie liegt nun auf der Werkbank – vielleicht lässt sich feststellen was den Fehler verursacht hat.

Die Pumpe ist kopüber in der Unterseite des Tanks montiert, d.h. der Flansch links im Bild ist unten. An die Pumpe angebaut ist der Tankgeber mit Schwimmer. Eine erste Messung deutet auf ein Poti 0-400 Ohm hin. Eine genauere Betrachtung zeigt aber, dass dem nicht so ist:

Es handelt sich vielmehr um eine Schalteinheit auf Keramiksubstrat, die 7 diskrete Widerstandswerte erzeugt: 8 – 34 – 68 – 113 – 168 – 251 und 388 Ohm durch Reihenschaltung entsprechender Dünnfilmwiderstände (die schwarzen Schichten auf dem Substrat). Das passt wohl nicht nur zufällig zu den 6 Stufen + Reserve der Tankanzeige.

So sieht es in der Pumpe aus:

Man muss immer dran denken, dass die ganze Einheit unten im Tank sitzt, ist also bei vollem Tank vollständig von Benzin umgeben, bei leerem Tank zumindest der im Bild linke Teil des Kraftstoffilters mit dem Anschluss der Saugseite. Der Anschluss Druckseite verbindet zu in einem Röhrchen im Flansch und führt zum Schlauchanschluss für die Einspritzdüse. Die Funktion der Rückführung ist mir nicht ganz klar – sie stellt eine Verbindung von der Druckseite zu einem klitzekleinen Loch auf der Saugseite her, so dass ein geringer Anteil Kraftstoff im Kreis gefördert wird.

Nochmal aus anderer Perspektive:

Der Benzinfilter ist zwar etwas verfärbt, zeigt aber keine Schmutzanhaftungen. Einen verschmutzten Benzinfilter möchte ich als Störungsursache ausschließen – zudem wäre das auch nicht tenperaturabhängig.

Die Pumpe aus dem verbleibenden Plastikteil entfernt:

Darin befindet sich ein Druckregler. Es gibt offenbar keine elektronische Druckregelung – außerhalb des Tanks bis zur Einspritzdüse gibt es keinen Drucksensor. D.h. die Punpe wird während der Fahrt vom Motorsteuergerät eingeschaltet und läuft immer volle Pulle – es gibt keine Drehzahlregelung. Stattdessen lässt der Druckregler das Benzin das nicht von der Einspritzdüse benötigt wird wieder direkt in den Tank ab.

Der Druckregler ist sehr einfach aufgebaut:

Ein durchbohrtes Metallteil in dem eine federbelastete Kugel sitzt. Bei ausreichendem Druck gibt die Feder nach und überzähliges Benzin fliesst dann an der Kugel vorbei zurück in den Tank. Ich kann mir zwar vorstellen, dass z.B. die Feder erlahmt und dadurch der Benzindruck zu niedrig wird – aber ich sehe nicht, wie das temperaturabhängig sein kann. Daher möchte ich auch den Druckregler als Störungsursache ausschließen.

Die Pumpe selbst ist zugebördelt. Das kann ich nicht zerstörungsfrei öffnen, also muss die Metallsäge ran:

Es kommt ein ganz klassischer permanentmagnet erregter Gleichstrommotor zum Vorschein – komplett mit klassischem Kollektor – nichts mit der heute vielfach üblichen elektronischen Kommutierung.

Und hier nun die eigentliche Benzinpumpe:

Das Schaufelrad fördert Benzin von der Saugseite auf die Druckseite. Von dort strömt es durch den Motor – im Zwischenraum von Rotor zu Stator – zum Ausgang am anderen Ende der Pumpe. Das dient ganz klar zur Kühlung der Pumpe – diese hat eine Leistungsaufnahme von ca. 6W und das würde bei der geringen Motorgröße ohne Flüssigkeitskühlung zur Überhitzung führen.

Ich habe die Pumpe vor dem Zerlegen getestet: Sie funktioniert (erwartungsgemäß – denn ich habe sie bei normaler Raumtemperatur getestet) und erzeugt ordentlich Druck – man kann die Druckseite jedenfalls nicht mit dem Finger zuhalten ohne dass noch Kraftstoff raus spritzt (keine Angst – ich habs mit Spiritus statt Benzin getestet).

Die Zerlegung der Pumpe hat leider keinen Hinweis auf die Störungsursache erbracht. Aber dennoch schön zu sehen, dass die Pumpe sorgfältig engineered und gefertigt ist.

4 Gedanken zu „Kraftstoffpumpe Honda CRF250L“

  1. Der Stator ist Permanentmagnet, da kann nichts sein. Ein thermischer Isolationsfehler erscheint die wahrscheinlichste Ursache.

  2. Hatte dasselbe Phänomen mal bei einer alten LiMa. Im kalten Zustand hat sie ordnungsgemäß gearbeitet, im warmen nicht mehr (Bordspannung viel ab, Batterie wurde nicht mehr geladen + war die Maschine einmal aus sprang sie auch nicht mehr an).
    Bin mir jetzt bei der Ursache nicht mehr 100% sicher, aber starke Vermutung damals war mWn, dass beim Stator (im warmen Zustand) die interne Isolierung der Wicklung nicht mehr ‘funktionierte’ bzw dort ein Kurzer auftrat.

    Von daher würde ich hier auf einen Erwärmungsfehler im Rotor bzw beim Übergang/Kontakt
    Rotor->Kollektor tippen.
    Ist der Stator ‘nur’ ein Permanentmagnet oder sind dort auch Wicklungen vorhanden?

  3. Klasse Show von deiner Operation als Chefmechaniker und ‘Stromseher’.
    Re: Die Funktion der Rückführung ist mir nicht ganz klar: ich bin weder Schrauber, noch habe ich außer der Formel U R I =Ohmsches Gesetz & so) eine Ahnung: aber könnte es sein, das durch diesen Rückstrom ein Verstopfen des Filters selbstätig durch diese ‘Spülung’ lfd. verhindert wird? Wäre doch echt cool.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.